[GVA] Inaccessible PaaS interface
Incident Report for gva
Resolved
CloudSigma would like to inform you that the connectivity issues related to the PaaS platform in our Geneva location have been resolved and everything is working properly once again.
Posted Oct 19, 2022 - 07:43 UTC
Update
CloudSigma would like to inform you that we are still experiencing issues with the PaaS platform in Geneva.

Please accept our sincere apologies for any inconvenience caused. Our Operations teams are working on resolving the situation.
Updates will be announced as soon as provided.
Posted Oct 19, 2022 - 05:50 UTC
Investigating
CloudSigma would like to inform you that we are currently experiencing issues with the PaaS in Geneva DC.

The PaaS panel in our WebApp is not accessible and some customers' environments might have lost their network connectivity. We are working on restoring the PaaS availability.

Please accept our sincere apologies for any inconvenience caused. Our Operations teams are working on resolving the situation.
Updates will be announced as soon as provided.
Posted Oct 19, 2022 - 04:14 UTC
This incident affected: Geneva Cloud.