[GVA] Degraded Network Performance
Incident Report for gva
Resolved
CloudSigma would like to inform you that the issue with the degraded performance on our network infrastructure in the Geneva cloud, has been resolved.

Please take our apologies for the inconvenience caused!
Posted Apr 12, 2023 - 21:42 UTC
Investigating
CloudSigma would like to inform you that currently, we are experiencing degraded network performance in our Geneva location from certain points of the world.

Our operations team is working to resolve the issue as fast as possible. We will keep you updated.

Please take our apologies for the inconvenience caused.
Posted Apr 12, 2023 - 21:35 UTC
This incident affected: Geneva Cloud.