[GVA] Storage Drive Issues

Incident Report for gva

Resolved

CloudSigma would like to inform you that storage issues affecting drive creation and subscription creation have been resolved.

We thank you for your understanding and patience on the matter.
Posted Jul 11, 2025 - 10:26 UTC

Investigating

CloudSigma would like to inform you that we are facing issues with drive creation in our Geneva cloud location. Currently, the following actions are not available: drive creation, drive cloning, snapshot & backup creation, and storage subscription purchasing. All previously created drives are not affected by the issue.

Our team is actively working on resolving the issue. We apologize for the inconvenience caused.
Posted Jul 11, 2025 - 09:04 UTC
This incident affected: Geneva Cloud.