[GVA] Inaccessible PaaS interface
Incident Report for gva
Resolved
CloudSigma would like to inform you that the PaaS interface is now accessible. There was no interruption of the already running environments.

Please accept our sincere apologies for any caused inconvenience.
Posted Mar 06, 2023 - 11:42 UTC
Investigating
CloudSigma would like to inform you that we are currently experiencing issues with the PaaS in the Geneva cloud location.

The PaaS panel in our WebApp is not accessible and some customers' environments might have lost their network connectivity. We are working on restoring the PaaS availability.

Please accept our sincere apologies for any inconvenience caused. Our Operations teams are working on resolving the situation.
Updates will be announced as soon as provided.
Posted Mar 06, 2023 - 11:29 UTC
This incident affected: Geneva Cloud.