[GVA] Inaccessible PaaS interface
Incident Report for gva
Resolved
CloudSigma would like to inform you that the connectivity issues related to the PaaS platform in our Geneva location have been resolved and everything is working properly once again.
Posted Sep 13, 2022 - 11:59 UTC
Update
CloudSigma would like to inform you that we are still experiencing issues with the PaaS platform in Geneva.

Please accept our sincere apologies for any inconvenience caused. Our Operations teams are working on resolving the situation.
Updates will be announced as soon as provided.
Posted Sep 13, 2022 - 11:22 UTC
Investigating
CloudSigma would like to inform you that we are currently experiencing issues with the PaaS in Geneva.

Customers' environments and networking are not affected. We are working on restoring the PaaS availability.

Please accept our sincere apologies for any inconvenience caused. Our Operations teams are working on resolving the situation.
Updates will be announced as soon as provided.
Posted Sep 13, 2022 - 10:24 UTC
This incident affected: Geneva Cloud.