CloudSigma would like to inform you that one of our upstream Internet Service Providers (ISPs), in Geneva, successfully performed maintenance of their network infrastructure.
IMPACT: There was a brief interruption of the network connectivity during the maintenance for about 2 minutes, which was observed as packet loss for running VMs. The traffic was automatically re-routed through our backup provider. Also, a brief interruption in the web interface occurred.
Posted Jan 28, 2025 - 03:20 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jan 27, 2025 - 23:00 UTC
Scheduled
CloudSigma would like to inform you that one of our internet service providers, for the Geneva cloud location, is going to perform a planned maintenance of their network. During the maintenance, our provider will deploy a software upgrade of the interconnection platform.
IMPACT: During this time frame, the traffic will be rerouted through one of our other lines. No impact is expected on running virtual machines, hosts, private network accessibility and/or any other running services.
Posted Jan 20, 2025 - 04:00 UTC
This scheduled maintenance affected: Geneva Cloud.