[GVA] PaaS Unavailable
Incident Report for gva
Resolved
CloudSigma would like to inform you that the PaaS infrastructure in the GVA cloud location is now operational and the panel is accessible.
Posted Oct 18, 2024 - 02:47 UTC
Update
CloudSigma would like to inform you that the issues with our PaaS platform in the GVA cloud are still ongoing. We are working on getting things back to normal and we will inform you as soon as the infrastructure is operational.
Posted Oct 18, 2024 - 00:02 UTC
Investigating
CloudSigma would like to inform you that we are currently investigating an issue regarding our PaaS platform. At the moment, the panel is not reachable and we are working on bringing it back to an operational state.

We will keep you posted.
Posted Oct 17, 2024 - 19:53 UTC
This incident affected: Geneva Cloud.